HL7 Terminology (THO)
7.4.0 - Publication
This page is part of the HL7 Terminology (v7.4.0: Release) based on FHIR (HL7® FHIR® Standard) v5.0.0. This is the current published version. For a full list of available versions, see the Directory of published versions
| Official URL: http://terminology.hl7.org/NamingSystem/BCP13 | Version: 1.0.0 | ||||
| Active as of 2026-09-04 | Responsible: IETF | Computable Name: BCP13 | |||
Copyright/Legal: The full copyright statement and information about copyright, IP and licensing for BCP 13 and its related specifications (RFC 4289, RFC 6838 and RFC 9694) can be found on the IETF's BCP 13 page (https://datatracker.ietf.org/doc/bcp13/). |
|||||
Defines the Internet standards and procedures for specifying, registering, and managing media types (also known as MIME types), including requirements for media type specifications and registration with the Internet Assigned Numbers Authority (IANA).
Language: en
| Defining URL | http://terminology.hl7.org/NamingSystem/BCP13 |
| Version | 1.0.0 |
| Name | BCP13 |
| Title | IETF BCP 13 |
| Status | active |
| Definition | Defines the Internet standards and procedures for specifying, registering, and managing media types (also known as MIME types), including requirements for media type specifications and registration with the Internet Assigned Numbers Authority (IANA). |
| Publisher | IETF |
| Copyright | The full copyright statement and information about copyright, IP and licensing for BCP 13 and its related specifications (RFC 4289, RFC 6838 and RFC 9694) can be found on the IETF's BCP 13 page (https://datatracker.ietf.org/doc/bcp13/). |
| Type | Value | Preferred | Period |
| URI | urn:ietf:bcp:13 | true | 2012-05-14 --> (ongoing) |
| OID | 2.16.840.1.113883.6.10 | true | 2012-05-14 --> (ongoing) |
History
| Date | Action | Author | Custodian | Comment |
| 2026-09-19 | create | Reuben Daniels | TSMG | BCP13 Media Types external code system information updates.; up-850 |